0

It seems that each exchange can, to some degree, customize the new profile display (or even choose not to implement it). What is odd here on Reverse Engineering is that there doesn't appear to be any link to the meta profile from the main profile. All of the other sites I've thumbed through have that link in the upper right corner. I'm assuming this is in error?

2

Hmm I have a link to re meta under the help dropdown. Is this missing in some other spot?

  • The link is there now. I'm not sure how to explain this, unless it is just something quirky and random. – ouflak Apr 21 '15 at 6:59
  • Peter, would you do me a favor? Visit my profile on Computer Science. I'm not seeing a link there either. I now have a screen shot. But I suspect that if I bring up the Meta, then the link will appear. I just need some independent verification that in fact the link is not there. In which case, I will delete this and repost it on the Meta exchange. – ouflak Apr 21 '15 at 7:04
  • In fact now that I'm really going through, it looks like the Meta link has disappeared from a good number of my profiles: Physic, Information Security, MathOverflow, etc.... Hmmm.... It's probably not a big deal as I know how to find those respective sites. But if this is happening to new users, that's a bad thing. – ouflak Apr 21 '15 at 7:08
0

Well that's interesting. The link is showing up now! It wasn't there before. I wish I had screen shots. I'm going to leave the question and answer here as I still think there is something funny about this. But will delete if this is just some random non-reproducible event.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .