1

this question is regarding the time limit while editing comments if i spend more than five minutes editing the comment i simply cant save the edits a popup springs up in red color informing me that i can edit comments only for five minutes

how to disable / circumvent it

i just wrote a 500 character comment and i notice few typos which i thought i would correct but i cant seem to correct them

also the behavior of hitting enter key is w** a bit unusual instead of breaking the line and going to second line hitting enter key adds the comment

and then i am left with no other option other than editing my comment which simply adds to the woe

2

how to disable / circumvent it

Currently, there is no way to do so. This has been requested on MSO many times. Not sure if the limit will be removed, but there might be some changes.

As soon as you submit your comment, the time limit is controlled server side. So, again, no way to circumvent it.

also the behavior of hitting enter key is w** a bit unusual instead of breaking the line and going to second line hitting enter key adds the comment and then i am left with no other option other than editing my comment which simply adds to the woe

The logic behind this is that as newlines are not rendered in comments, there is no need for pressing Enter while typing the comment.

If you absolutely need newlines while input, use Shift + Enter

You can change this by installing a user script.

  • thanks for taking time to explain i would only like to echo what a user commented in that thread if it is by design then it is indeed a broken design i think ill have to stop commenting and start a text editor instead – blabb Jul 19 '13 at 5:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .